replying to a post on a thread

Discussion in 'Web Site and Forum' started by fishlady, Dec 9, 2014.

  1. fishlady

    fishlady Well-Known Member

    When I try to reply to a post on a thread the original post doesn't show up quoted like I see other people can do. Is this something I can change or something someone else needs to change.
  2. Megan

    Megan Executive Board Staff Member

    I should happen automatically. Can we talk this weekend over the phone and walk through how you are doing it together?
  3. fishlady

    fishlady Well-Known Member

    It use to work automatically at one time, then it stopped.
  4. Narwhal72

    Narwhal72 Well-Known Member

    You need to cut and copy the quote from the other person first. Then in your reply, click on the " icon on the toolbar.

    You will see QUOTE][QUOTE appear in your post. Insert the copied quote in between the two quotes in parentheses and it will show the text as quoted in your post.

    Andy[/QUOTE][/QUOTE]
  5. JeffW

    JeffW Well-Known Member

    Hey thanks Andy I didn't know that either.
  6. fishlady

    fishlady Well-Known Member

    Never use to have to do that. I use to be able to just click on the reply button on their post and it would automatically quote them.
  7. bahamafj11

    bahamafj11 Well-Known Member

    Yeah, me too!!!
    What gives "Admin"?????????????????????????????????????????????????????????????????????????????????????????????????????????????:mad:
  8. Elise

    Elise Active Member


    Works for me?
  9. Megan

    Megan Executive Board Staff Member

    It works automatically for me, too.
  10. bahamafj11

    bahamafj11 Well-Known Member

    DOES NOT work for ME!!!!! What gives?
  11. imprezars

    imprezars Active Member

    Works for me.
  12. bahamafj11

    bahamafj11 Well-Known Member

    So it IS a conspiracy! OMG, I sound like Dusty! Still, there must be a reason and those in the know are silent. BASTARDS!
  13. Cinnamonsticks

    Cinnamonsticks Moderator

    I can't even read this...
  14. Cinnamonsticks

    Cinnamonsticks Moderator

    lol, sukr
  15. fishlady

    fishlady Well-Known Member

    Still doesn't work for me. So is anyone going to fix this?
  16. Megan

    Megan Executive Board Staff Member

    I just got done with classes and tomorrow I lose all use of my right hand for at least 3 weeks. I can try to see what happened after Christmas but is probably a change you made to your individual account.
  17. Dave

    Dave Moderator Staff Member

    I am not having this issue, but I also cannot find anything that would allow me to change it. This might be a setting based on your user status.
  18. Cinnamonsticks

    Cinnamonsticks Moderator

    Pat, I don't know how to fix it. I don't have administrative rights to the forum. I apologize.
  19. followyourshadow

    followyourshadow Advisory Board Staff Member

    Try using a different browser.
  20. tjudy

    tjudy Advisory Board Staff Member

    Now try it....

Share This Page